Jump to content


RHOCaR End of Season Bash 


Come and join us for our Annual event  on 22nd to 24th September

Camping, Family Fun,  Evening Entertainment and like-minded Company

 

Full Details and entry form here:

http://www.rhocar.org/index.php?showtopic=45535

 

Postal Entry Deadline 25th Aug - New Online Tickets Available Click Link


 


Photo
- - - - -

Cooling Issue


  • Please log in to reply
3 replies to this topic

#1 m1tch

m1tch

    Builder

  • Community user
  • 12 posts
  • Location:Gloucester
  • Car type:GBS Zero

Posted 12 August 2017 - 08:20 PM

Evening everyone,

I tried fitting my cooling system today but Ive either located the engine horrendously wrong or one of my tubes is far too long.

Can anyone with the GBS water rail kit and zetec engine have a look and advise please?

https://plus.google....sts/Xb4oShiUCv9

#2 knights_templar

knights_templar

    Wheely good builder!

  • Community user
  • 1,170 posts
  • Car type:zero

Posted 12 August 2017 - 08:35 PM

there is a problem, see post  :wacko:



#3 RichardL

RichardL

    Wheely good builder!

  • RHOCaR 17
  • 1,617 posts
  • Location:Maidstone
  • Car type:GBS Zero GT

Posted 12 August 2017 - 08:58 PM

Simon  - always so cryptic :(


GBS Zero GT, Zetec 2.0
Build: May 2012 - June 2013 Links: Build Blog, YouTube Channel

Posted Image

#4 m1tch

m1tch

    Builder

  • Community user
  • 12 posts
  • Location:Gloucester
  • Car type:GBS Zero

Posted 12 August 2017 - 09:07 PM

Ah its Simon! I asked on the GBS Forum as I was potentially going to have to extend my engine crane hire if the engine was wrongly located. (Its due back tomorrow).

The top water rail pipe is too long (second pic on the above link)