Jump to content

paul091085

Community user
  • Content Count

    373
  • Joined

  • Last visited

Community Reputation

0 Neutral

About paul091085

  • Rank
    Wheely good builder!
  • Birthday 10/09/1985

Previous Fields

  • Car type
    2b. 2.1 on bike carbs
  • Full name
    Paul Yeomans

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Wolverhampton
  1. Thanks for the replies fomr everyone. Its a 5 speed, but I have been busy with work so have not had just to go look at it yet. I will get up my lock up at the weekend and have a look at it and find out what it is. I was thinking about fitting it in my hood, but the thought of taking the engine and gearbox out again just isn't very appealing at the moment. I was told it needs a new input shaft bearing and that is why it was taken out of my hood before i bought it. Ill post my findings at the weekend
  2. I have a spare type 9 gearbox that came with my robin hood when i bought it and was told by the previous owner that it was a close ratio box out of an old mk II escort rally car. I am not to familiar with gerboxes, so how can i tell if its close ratio or normal? I need to sell it but don't want somone buying it and finding out ive got it wrong. Any help would be appreciated Paul
  3. Thanks to everyone for the replies and suggestions. Thanks 'Musker 04' for the offer to come have a look, however i have finished uni and am now back living in St Albans(must chabe my details). I ran out of time at the weekend to look at anything so will have a better look this Saturday. Paul
  4. I have a problem with my 2b that occurs when i drive hard then come to a quick halt, ie coming off a motorway onto the sliproad. The engine revs drop rapidly and the car cuts out unless you quickly blip the throttle and catch it. It is rare that i can come to a stop and have the idle settle at 1000rpm which is where i have it set at the moment. If it doesn't cut out, its normally settles at around 750-800 rpm. Does anyone know what might possibly be causing this?
  5. Has anyone got a picture of one of these fitted to their car? If so, could they possibly post up a picture so i can see what they look like when on the car
  6. Yes they are still available, just not been on here recently. Will take some pics tommorow and post them up for you
  7. I still have these cycle wings for sale. Am having a clear out and have noticed they are the narrower ones rather than the wide. Anyway, £50 + Postage if anyone wants them. Paul
  8. Maybe it was 4 hoods i had been to the pub for some food and couple of drinks before you went past . There are some lovely roads up there though, once i get my bike carbs fitted and up and running ill definitely be taking a trip back there.
  9. I was having a walk round bakewell Sunday when 3 hoods and a yellow car, (not sure of make) rolled on by. All looked very smart and shiny, got a fair few looks off the people walking down the street aswell. Made me wish i had of taken mine with me
  10. paul091085

    2.0 Xe

    Yes, sorry it does indeed get louder with more throttle. Would a leaking ex manifold gasket cause it to make the sound when rev'd at stationary? Someone has also said check the intake gasket... I was going to change the sump gasket this weekend, as i have a small leak and you need to remove the exhaust manifold to get to it. so it will have a new ex gasket fitted.
  11. paul091085

    2.0 Xe

    Hi all, I hope you don't mind the question... I'm Paul's twin. He kindly posted the question for me! I really appreciate your help and advice!! Basically... The car is used for track days, its a dreaded Nova with a C20XE conversion. I was using the car everyday without hick-up, and i think I jinxed myself at the weeken when I said it'd never let me down... As Sunday night on my way back to Coventry where I work, it started to make an odd raspy sound as you accelerated (under load). I sounds like iron fillings or similar being poured through the intake... Then it started to missfire then died... After no luck trying to sort the problem, the AA trailored me home Where i wired uo the engine management light, and flashed off the fault codes. The part at fault was the Hall Effect Sensor. Replaced the Dizzy, and now there's not faults logged and the car runs and idles fine, it will rev when stationary fine, with now raspy sound... But, as soon as you drive it its there. Originally i thoguht it was pinking, but knock sensors and crank sensors are fine so should be. I didnt drive the car back as i didn't want to damage the engine. The exhaust is naturally raspy, but this is an odd new sound, so I know something is at fault! Any help and advice would really re appreciated!! Chris
  12. I was the same, mine would only go in the correct way. Not that i was trying to put it in the wrong way
  13. paul091085

    2.0 Xe

    Altho its not robin hood related as such, i know there are people on here that have this engine in their hoods. Basically, i have a 2.0 xe. The engine has no faults, idle is fine, revs fine when stationary, but when driven under load i get a raspy sound from under the bonnet, but it doesnt sound like pinking. Does anyone know what might be causing it? Paul
  14. paul091085

    Age Of Engine

    I am trying to find out the age of my engine and have looked at the chart on colin usher's web page, but mine says on the block 205 and the code is HH4. However, that number is not in the list on Colin's site. Am i reading the chart wrong or wrong number? Paul
×
×
  • Create New...