Jump to content

NantLladron

Community user
  • Posts

    81
  • Joined

  • Last visited

About NantLladron

  • Birthday 08/11/1971

Previous Fields

  • Car type
    S7
  • Full name
    Mark Williams

Profile Information

  • Gender
    Male
  • Location
    North Wales

Recent Profile Visitors

4,841 profile views

NantLladron's Achievements

Getting there Builder

Getting there Builder (3/5)

3

Reputation

  1. i bought a set from retro ford , perfect fit for my silvertop into a S7, they come with ebverything , rubber mounts , plates bolts , spacers etc , you just need to cut the tube to length and weld
  2. hi , a big thanks to you all for the advice and answers in my pinto to zetec change ......... .....first outing over the weekend .......what a difference........2.0L silvertop , ZX6R carbs , Megajolt ignition , ERA sump ....... .....goes like absolute stink and hasnt even seen the rolling road yet Cheers Mark
  3. ......when i had a proper look , hey presto there is a sender at the bottom .....no idea how i missed this when i was fitting it ....thanks all for the help , connected it up and temp gauge works fine now
  4. Does anyone know where I can get a temperature sender that fits into the top of the thermostat housing on a silvertop zetec .....apparently the one in it is for the ecu and won't work a temp gauge ......or alternatively a adapter plug so i can use my pinto sender .....everything else works ....had its first run out ...just no temp gauge
  5. thanks for that ...thats the info i needed ....
  6. on the zetec the sender is housed in the plastic themostat unit so the sender has two wires coming out , one i assume is the feed from the clock and the other to ground ......
  7. Help ....if I ground my temp wire the gauge goes to max ....if I short the two prongs on the temp sensor plug the gauge goes to max .....but once connected to the temp sensor I just get cold ...no movement ....is this the sensor that's faulty ?
  8. .....I have a zetec with megajolt and I bought the rev counter adaptation like previous post that connects to coil 1 & 2 ......but when I connect it to the rev counter I loose all spark......baffled
  9. ...hi yes using standard thermostat housing ...........whats the manifold like?
  10. Final stages ......can anyone recommend a zetec exhaust manifold ..... I have clamshell wings so it needs to kick out at the bottom of the side panel ......
  11. .....thanks ....when i had my pinto in it i found it was quick to 70mph then seemed to loose power ..........i know they are like a brick when it comes to aerodynamics , but i always suspected in was getting a low pressure area above the clamshell wings ........they are known for creating lift i.e. high pressure underneath ....so by my logic
  12. Hi i am in the last stages of fitting my zetec with zx6r carbs .......i have clamshell front wings and suspect that i get a low pressure area by the side of the bonnet where the carbs would suck from ........is this true? should i put a airbox on them and feed from the nose? thanks Mark
  13. ......in addition i found that my first 1/4 of a tank went very fast ..i thought it was the gauge not being accurate till someone followed me and told me on hard left handers a had fuel gushing out of the filler cap ......fuel tank has no baffles in it .......another job for the list
  14. ........thanks Brian ....that would be the perfect solution ......will measure my mondeo one and compare .thanks
×
×
  • Create New...