Jump to content

Search the Community

Showing results for tags 'electrics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Committee Matters
  • RHOCaR - Information and Events
    • News
    • Events
    • Club Information
  • Construction
    • Chassis
    • Donor
    • Fitting & bodywork
    • Engine
    • Mechanics
    • Electrics
    • IVA
  • Adverts
    • For sale
    • Wanted
    • Other classifieds
  • Members Lounge (Access is via RHOCaR membership only)
    • Member Discounts
    • Loan shark
    • Build Threads
    • Build Blog Links
  • On the road issues
    • Maintenance & Modifications
    • Driving
  • General
    • Kit car related
    • Chit chat
    • Test area
  • Moderators

Product Groups

  • End of Season Bash 2020
  • Treasure Hunt
  • Huntingdon BBQ Weekender
  • Stickers
  • Track Days

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


E-mail


Location


Interests


Car type


Full name

Found 5 results

  1. Tazza67

    Exmo Re-Wire

    Ok so carried over from one of the other threads that I kind of hijacked.... thanks to Nigel for all the help so far! I've decided that I want to redo the electrics on the EXMO partly as the old sierra loom has definitely seen better days (soldered joints are failing apart) but largely to expand on my knowledge... there's a serious lack when it comes to electrical stuff - I can't see it working so struggle more than mechanical stuff. Point to note: my kit car is stored at the parents house in Cornwall while I am away working in the Midlands so alot of this is having to be done with some photos courtesy of Dad, research (Haynes manual) and a bit of hope/ dodgy memory! Current plan is to make as much of it as possible plug and play ready and to leave the engine electronics largely untouched, So the connectors I've chosen to use are super seal, I've ordered a range from 1-6pins so should cover everything I need. The fuse box from the sierra is pretty bulky and will hopefully largely be empty with the simplification so plan is to throw that and buy a smaller box, relay storage is yet to be finalised but thinking a nice mounting box from some Carbon Fibre would be interesting (aware it conducts so care will have to be taken). As Nigel confirmed I am planning on adding another relay for the headlamps so both dipped and main use a relay unlike the old loom. These will be courtesy of Car Builder Solutions. http://www.carbuildersolutions.com/uk/standard-relay-30-amp-4-pin-integral-mount Crimp connectors to be used are the standard spade type, alongside those shown below. These are thru crimps with an adhesive lined heat shrink to make them waterproof. The wires are still to be decided along with exactly what fuse ratings etc I will need. So first real job and steep learning curve is the wiring diagram, I'll be home for a week in August and plan is to get the wiring done... may well be a very ambitious plan! Please feel free to comment on the diagram / point me in the right direction! It's very much a work in progress with more stuff to be added as I go. Point to note is my sierra has the early stalks with the square hazard switch. Thanks, Suzanne
  2. just found this wont be needing it for mine (got mini/Landrover one £15 + postage or collect from ba5 3au area postage will be £7
  3. Hi all, sorry again Mr dictator, could do with a bit of help on my electrics, modified my dashboard a bit, but I think I've got to my limits regarding the wiring. Somehow I've lost my indicators, hazards and brake lights, So I was wondering if there were any auto electricians around the south Yorkshire area, will need a good sense of humour to understand my handy work,would really appreciate the help, Cheers Ivan
  4. I'm hoping one of you genuis's out there can help a novice... Indicators work OK but my hazards don't! I've checked the fuses (all OK) and I've replaced the switch and relay but still no joy? If I disconnect the hazard switch the indicators don't work, if I flick the hazard switch on then the indicators also don't work! If the hazard switch is connected but not turned on then the indicators then work again... I don't know very much about car electrics, well actually I know nothing, but I've done the basics and come up with a blank. Please tell me I'm being stupid, or more helpfully, can anyone enlighten me? Cheers Matthew
  5. Hi guys, I have several quieries I hope someone can answer. I'm in the final throws of completing my Zero and trying to tie up a lot of loose ends. (1) My HP Fuel pump has two connections, a thin pillar and a larger one. On my 'plug and go' engine loom I have two wires to go to the pump, a blue wire and a brown wire. Which one goes to which? (2) I have an Induction Sensor EMP34 - 1Kit for the speedometer. Does it require magnets or is it impulsed from the diff flange nuts? (3) On my engine loom for the Zetec engine I have two redundant plugs : One is for 'Air temperature' (Blue cable and a white cable), the other is for 'Oil Pressure' (Black/white/yellow/brown cables). The oil pressure switch already has a plug fitted to it. Are they actually required on this model as I don't appear to have a socket to plug them in to? (4) Where could I obtain the concertina rubber covers for the nose cone indicator stalks? Hope you can help. Regards Mike
×
×
  • Create New...