Jump to content
Sign in to follow this  
oshiney2

Zero Cutting Out

Recommended Posts

hi guys for those who were at the Highland run last year will remember me breaking down all the time. we'll I still have the problem I have change the coil pack/ plugs/leads/in line fuel filter/ fuel regulator all new parts my mechanic thought he had solved it and when it broke down today again we changed the relay the feeds the fuel line but no joy the either so back to the drawing board. it must just be something simple so i went out today to test started of well but about 50 miles in I could hear the exhaust change tone I new what was going to happen when I tried to accelerate no joy I think it's a starvation of fuel the whole car just shuts down after a while it's starts again as if nothing had happened,although when restating I kept my foot hard on the throttle it was puffin and banging as though I was forcing fuel through which seemed to work it went back to full throttle and I got home going up to the machanic tonight to try something else WHAT THE HEll ISIT HELP IF YOU CAN ?? (((

Share this post


Link to post
Share on other sites

Have you got a fuel filter going into the low pressure pump? I would check for blockages/dodgy lp pump. I had similar issues with mine until I put a pre filter on the LP pump... I did also find a glob of silicone sealant wedged in the pump shuttle which was the actual cause of the pump not working

Share this post


Link to post
Share on other sites

i had a similar problem turned out the way i had routed the new fuel pipe around engine caused fuel starvation when engine got hot it would start missing a bit and loose power it would tick over but would not rev

and also wot richy said

Share this post


Link to post
Share on other sites

thank guy for that the machanic found a bad earth to the lowpress pump in the rear another test drive to see if that was the fault

Share this post


Link to post
Share on other sites

Can you name the component parts of your fuel supply system. ie. £1 no name ebay prefilter, facet redtop interruptor pump, ebay swirlpot, bosch 004 HP pump, vaux corsa fuel HP microfilter or whatever.

Please don't let this be the standard facet bullet filter in use! Does sound typical. (And they can do it from brand new if you get a grubby load of fuel from a garage.

 

Nigel

Edited by Longboarder

Share this post


Link to post
Share on other sites

took the car out for another test drive 90 miles no issues could it have just been that simple !! anyway getting another long run on saturday 240 miles in all so fingers crossed

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...