Jump to content
Sign in to follow this  
stevedohc2b

front indicator problems

Recommended Posts

HI

my son has a Golf Plus Mk 5 one of the front indicators is intermittently not working

Wont flash when un locking car all others do

will sometimes flash when hazards on

will not flash when indicating right

 put hazards on will flash then will work when turning

I have swapped bulbs cleaned all terminals and contacts in lamp holder and with contact cleaner on big multi plug on headlight assembly

checked all fueses

Help

Stephen

Share this post


Link to post
Share on other sites

Try wiring in a temporary lamp earlier in the loom , should be able to see which part is giving the poor/non contact .

Share this post


Link to post
Share on other sites

I had a similar problem with my Mazda 6. Made a new earth from the light cluster and I was flashing again!!! 

Share this post


Link to post
Share on other sites

I’m with Derek, sounds like a poor earth. Easy to test with a jumper cable from the earth to chassis, try to back probe the indicator with a split pin or bed of nails on the cable. 

Share this post


Link to post
Share on other sites

Obviously you need to change your blinker fluid. 🤣

Share this post


Link to post
Share on other sites

The switching signal is very low  0.4 to 0.6 volts mm set on up to 20 v

tried a new earth lead from side of bulb holder to body started to flash then stopped removed from body and seamed ok

 now still not working again  have 2 new headlights on order as both very cloddy hope that fixes it it is all ecu controled not a relay

 

 hope this fixes it will know on Tuesday

 

stephen

Share this post


Link to post
Share on other sites

Can you give more details of the car. Year, engine, model. I can have a good look at the wiring diagrams.

After a quick look at the basic Mk5Golf+ the earthing of indicator bulb is shared with the main beam and side light bulb from the 10 pin plug on the headlight, back into the car loom.

Thus if side and main beam lamps work normaly that rules out earth from plug to car.

There is the two black wires within the headlamp unit which go from plug pin9 to the ind bulb and back to pin7 which you need to look at. These could be faulty at either end.

If OK then you need to look at supply from the onboard supply control unit under the dash, and it shouldn't be hard to check the wire from that to the headlamp plug.

I can get more info if needed. My wiring diags are for left hand drive vehicles so some side to side swaps of numbers/connectors/pins might be needed or guessed. (For instance front window motors are reversed but door locks are not)

Edited by Longboarder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×