Jump to content

Exmo owners another issue


Sparepart
 Share

Recommended Posts

I'm rebuilding a stainless steel Exmo and hve reached the front. Previously in post https://www.rhocar.org/index.php?/forums/topic/3966-exmo-oxners-very-important-info/ cracks at the top of the front struts were reported. I now have discovered cracks, on both sides, in the "U" channel to which the track control arms are fixed. I attach a photo of the offside (driver's) side. It follows the weld which joins the leading edge of the outrigger to the U section cross member. To my eye its not in a place I would expect any stress from the suspension and it does not extend to the bottom of the section or across the bottom or up the opposite side. I think it might be due to a poor weld by RHE. The weld is very convex and has an excess of filler that might be causing an "undercut" failure, which appears because the base metal is thinned near the edge of the thick weld and brittle and snaps due to stress induced during cooling down contraction. At least thats what I am hoping. I will be welding a fix and keeping an eye on it after I get the car on the road. I thought I would log it here in case anyone else want's to check.

Exmo-Crack-01.thumb.jpg.ff4285214a40ec02317b63d829466f2a.jpg

Link to comment
Share on other sites

That's an ugly looking weld. It hasn't failed on the original joint line, but as you say, it's failed in the toe of the weld in the heat affected zone. I would be tempted to grind some of the original weld cap down as the difference in thickness of the weld and parent material at the other side of the crack could be a problem due to uneven cooling rates. Also apply some pre heat to the area (if safe to do so) with a blow torch or sometime similar just before welding and control the cool down rate after welding again with the blow torch. A slow cool is better than a fast one. Best of luck.

Dave.

Link to comment
Share on other sites

Seems to be a bit of an issue on monocoque chassis vehicles, mine has had similar cracks in a couple of places adjacent to the welds which I have ground back & re-welded (& it's never even been on the road yet)

Link to comment
Share on other sites

Yes, it's the vertical welds that are very hard to do properly. I am now doing a forensic check with magnifying glass. Originally I made a mistake by cleaning up the original welds with a non stainless wire brush. This contaminated the surface which then formed a layer of rust that disguised and "papered over" the cracks. I am beginning to wish that I had never looked so closely.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...