Jump to content

late ford sierra stalks issue


waz2710
 Share

Recommended Posts

Hi

help urgently need please.

in the middle of building my robinhood 2b.

i am wiring my late ford sierra stalks up but am having some issues.

Main beam works with ignition on but not with ignition on.

Dipped beam does not work with ignition on or off.

i have tried this on my donor vehicles front lights.

thanks

Link to comment
Share on other sites

83 stalks would switch the headlights directly.

later stalks have smaller contacts internally and are designed to switch relays for the headlights.

3 relays required sidelights, dipped headlight & main headlight. Relay coil connected to suppply and switch connects the other end of coil to earth to operate.

Headlights only have power with ignition on.

Sorry I no longer have further details.

Link to comment
Share on other sites

,Thanks.

I am not using a windscreen or wipers or washer pump. As my robinhood 2bhas aero screen.

Any diagrams would be helpful.

At the moment my right hand stalk has an earth on 32 pin and there is a link wire between 56 on right hand stalk to the left hand stalk and also an earth on 15 pin of the left stalk.

I have 3 relays

 Blue colour dim/dip relay has these pins 86,86,87,87a, and 30.

 White colour High beam relay with these pins

85,86,87-1,87-2, and 30.

Small blue colour Dim and dip relay with these pins.

85,86,87a and 30.

Sorry for the long message am not very good with electrics all help is very much appreciated.

 

 

 

 

Link to comment
Share on other sites

Do your relays click when you operate the relevant function? If they do, then the issue is probably the relay output wiring but if they don't, it's the switched feed to the relay.

What harness are you using, the original Ford one?

Edited by richyb66
Link to comment
Share on other sites

56 minutes ago, richyb66 said:

Do your relays click when you operate the relevant function? If they do, then the issue is probably the relay output wiring but if they don't, it's the switched feed to the relay.

What harness are you using, the original Ford one?

Original ford Sierra 1.6l it's on 1992.

I will double check the relays.

Thanks for your reply.

Link to comment
Share on other sites

  • 3 weeks later...

This might be relèvent might not. When I was wiring my 2b back in the day I had an awful time wiring up using vicky greens wiring harness schematic. In the end, a mate of mine a local auto electrician nailed it down to direct shorts and failures within the switch gear. I had three sets and all three were faulty. I did get there in the end with an exchange set from GBS. Just a thought 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...