Jump to content

Knocking sound on refurbished (only 20 miles) pinto engine.


Kevxathome@gmail.com
 Share

Recommended Posts

  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

Haha...yea i was fearing that...however due to issues with the ignition thankfully theres only been 20 miles between them building the engine me fitting it and them MOTing it...its kinda in there best interest tbh. 👍 am i right in saying by trying the engine without the fan belt, that will help distinguish whether its top end knocking or bottom? 

Link to comment
Share on other sites

Urghhhh, I'm having flashbacks.... 

I spent 3 months trying to diagnose and fix an engine rattle. I was told on day one by someone on here it was big-end bearings but I thought that was a huge, engine out job to fix, so I looked desperately for another answer. Wasted 3 months - it was the bearings and it took a day to fix. 

Not saying yours is the same but feel free to read the whole sorry tale on my blog, starting here:

https://zerolifebuild.blogspot.com/2018/05/death-rattle.html

Some tests you can do here (test no. 3 was the clincher for me):

https://zerolifebuild.blogspot.com/2018/08/not-under-pressure.html

Fixing it is only half the problem - you need to find the cause otherwise it will just happen again. If it is the bearings, as someone said, you need to check your oil pressure as too low is most likely the cause. 

Link to comment
Share on other sites

2 hours ago, Bob Tucker said:

if the noise disappears when you remove the fan belt, its either the alternator or the waterpump.

They would give a whirring noise if the bearings have gone, not the deep knock you have.

Agree 1000%.  Was just trying not to pee on his parade as the sound I can hear through my speakers is very distorted 

I bet a full rebuild on a pinto these days ain’t cheap. 

Link to comment
Share on other sites

A million years ago when I was a poor student I ran a Ford Anglia on a series of 109E engines from a scrap yard, only a three bearing crank, very very worn, but the big end knock was more of a grumbling sound rather that what sounds like a "clattering" in this case ..... anyway ....in all cases the oil pressure warning light would flicker on/off when idling and hot. What is happening with the oil pressure warning light in this case ??

Link to comment
Share on other sites

Yes...so interestingly the things your talking about contaminated coolant and filings in oil....low compression and generally poor performance are all things that forced my hand to sending engine away last year. Compression results were from front to back 145,130,85 and 45. The water pump and alternator are all sound and new. But makes total sense so great to learn on here.

The oil pressure guage on my dash isnt working proper. It always goes to max... and no oil lights either. (another job)... However the engine builder is coming to my house in the morning...he mentioned how vital timing is on older pinto engines so im interested to hear his opinion. Thanks again for the info.

Link to comment
Share on other sites

Ive re read all the posts, and listened to the video over & over.

You had ignition problems previously. So pre-ignition (pinking) could be what the sound is.

I hope so.

Please at least get the oil warning light going. Thats your last line of defence. An oil pressure gauge is a very good diagnostic tool.

I'm pleased that your engine builder is taking such an interest....thats rare nowadays.

Good luck with it.

PS I ran many 109e engines in Anglias  early 70s, that I ran in a hot rod series. I did pretty well, but I had many big end failures with the 3 bearing crank. They usually sounded like Phil Collins hammering gently but rhythmically on an anvil. Eventually I found a way to disguise the 113e 5 bearing to look like a 109e, which the rules dictated. It didnt give any more power, just much better reliability, so not really cheating...not really!

Edited by Bob Tucker
Link to comment
Share on other sites

Thanks for that Bob, something else to look out for and ill definetely be getting the oil light sorted. 

 

Engine builder just heard it and said it would be best just to bring him the engine back again. He did listen and it sound closer to cylinder no 4. So one of a couple of possiblities.

Its on the crane now and ill take it too him this week. Again im very glad of this site....loads of interesting knowledgeable people.

Ill ill update any progress.

Link to comment
Share on other sites

  • 2 weeks later...

Ok so i guess the point and benefits of this club is good honest experience! 

Engine came out and stripped down with only block and when i removed the clutch plate noticed the flywheel very loose....it was like a flashback. I was so interested in getting the clutch centering tool set up and in place i forgot to crank up the bolts on the flywheel properly....to be clear they were all loose! 

Hands up my fault. This is why im no engineer. But its rebuilt and back in the car started 1st crank, yip no knocking. Builder explained thats why he couldn't quite pinpoint the noise. Again thanks for the useful inputs from all. I hope this might help any other novices...haha. crank up the flywheel once youve sussed out the alignment tool. 👍🙈

Link to comment
Share on other sites

Inconvenient, but a really cheap fix!

It sounded like a real heavy knock that pointed to the crankshaft somewhere.....I never imagined a loose flywheel.

But as you say lesson learned! Not just you but everyone else too.

Thanks for posting the fault.

Link to comment
Share on other sites

  • 2 weeks later...

Is it correct to continue a different topic on this thread?

Took the car out for its 1st drive yesterday after solving the knocking. I now have a squeeky clutch! To my knowledge ive literally took the engine out then put it all back as it was. Wanted to ask once the clutch is out, aligned and re mounted can this go in the wrong way? I just turned it till the mounting studs aligned up then tightened them all up. Could this be engine out again?

Cheers.

Link to comment
Share on other sites

The clutch friction plate has a "flat" side and a "convex" side. I dont think it would even fit if you tried the wrong way round.

The clutch cover can be put back in any position unless you had the whole assembly balanced. Very unlikely, generally only done for full  race engines.

When does it squeak, as you depress the pedal, while you hold the pedal down, as you release it, all the time?

Check the cable isnt rubbing somewhere at either end.

Kit cars are fun, innit? 😀

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...