Jump to content

nigelt

RHOCaR Member
  • Posts

    165
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by nigelt

  1. nigelt

    Heaters

    A VW Polo heater is another option. I had to make a box to go on the front and then the pipes to go to the screen etc. But it should fit in the gap well enough. Nige
  2. nigelt

    Windscreen Marking

    None of the windscreens from RH will pass the IVA as they are not laminated and don't have the // symbol. Pilkingtons should have the template for the RH 2B as I sent it to them and bought a screen. was around £250. might be cheaper now they have the template. Nige
  3. nigelt

    Pinto 2 Zetec

    And doesn't the exhaust come out the other side as well? which will mean brake servo in the way of the inlet paraphernalia. Nige
  4. You say plastic, but are there any rubber hoses that maybe collapsing when its all warmed up?
  5. nigelt

    Relays

    That's more likely to be the timing capacitor. They don't usually use electrolytic capacitors to supress sparks. There is a white stripe down one side of the capacitor, that's the negative side, if you are soldering it back in. Nige
  6. nigelt

    Relays

    Do the indicators actually come on? Depending on the electro-mechanical workings of the indicator circuit, it could just be one of the bulbs has blown and so does not have enough energy to energise the relay. Or you may have a short somewhere. Nige
  7. you missed a trick there Alantoon... you should have responded with ARRGH! I thank ye'
  8. Put the jack under it and raise it a little (maybe an inch). Then jump up and down on the front of the car carefully.
  9. Does it clear after a while? I had this, and it turned out it was over fuelling. couldn't see the street for all the clouds of smoke. Nige
  10. If heat shrink is a bit of a pain and of course it also goes quite stiff when shrunk, you could use self amalgamating tape. very waterproof.. Nige T
  11. I never knew they came in different sizes.. I might look to replace mine at some point, but what I did was put some copper break pipe in the grove. It fits nice and snug and increases the radius. Nige T
  12. well I'm blowed, I thought it had to be a manufacturer in the list, but clearly not... thanks theduck... spot on..
  13. Does anyone know what we need to put down as the manufacturer for the 2b's, when trying to lookup if they need an MOT soon on the Gov website? Or is it not possible? when I took the car for its first MOT the guy at the garage looked it up, but I forgot to ask what he used. Cheers Nige
  14. Though I could get a lot of pleasure out of doing that!
  15. Yes they are the same..
  16. Hi Everyone, I am after some advice on my Mondeo, (Not the kit car, I know, but thought I would put this past you very clever people). If you own a Mondeo, (mk3), Then you are probably familiar with the splitting PCV pipe, just behind the inlet plenum. Well, after replacing this on my Mondeo, I seem to have run into a very weird problem and presents itself like this: When I start the car from cold, the idle is much higher than it used to be (Now about 1400-1500rpm) and drops to 1100 after a short period of warming up. Normal idle when warmed up would be 750rpm. If I leave the engine running or just drive off the revs will never drop to the norm, UNLESS I turn the engine off, wait a few seconds and then start it again. However, it gets weirder.... When started from cold (apart from the idle being high) everything seems normal. Until it has warmed up! Then if I am in say 2nd gear (2000 rpm) and accelerate to change up into 3rd, (foot off the accelerator drop the clutch), the revs will now shoot up to 3000rpm and stay there until I engage the clutch again. If I accelerate hard the revs could go as high as 4000rpm!!. Once again If I pull over turn off the engine wait 30 seconds, start her up, she's all back to normal between gear changes. At first I thought air leak but this would be the same regardless of stopping and starting engine. Engine Diagnostics show no faults and nor does using the elm327 analyser... But I have now replaced all the following: ICV Throttle Position Sensor Engine Coolant Sender Manifold Absolute Pressure Sensor/temperature (all in one) O2 Sensors Pre and Post Cat PCV Valve Clutch switches are working and so is EGR. So I am left with the ECU, which seems to have a problem switching out of choke/reading mappings until its briefly reset. But before I go down that route does anyone have any other ideas? (apart from scrapping it ) Cheers Nige
  17. nigelt

    Cambelt Help

    Which bit, the belt change? or the entire restoration? I'm thinking the latter..
  18. nigelt

    Cambelt Help

    Don't know if any of you saw Car SOS the other day, but Fuzz cuts the timing belt in half along its length, so leaving the other half in place to keep all the timing correct. Then slips the new belt on and then cuts the remaining half off. If you are sure you are going to replace the belt then the first half can be used to count the number of teeth. Nige
  19. I know they have a tool for measuring the location of the wing at the IVA, as they used it on mine. So I guess there must be something in the IVA manual, but never looked. In Alantoon's photo, I would say they are set more forward than mine, but probably get away with it because of the mud flap at the back. However, it might all be down to the test centre.. Nige
  20. Once you have put the knob on and got it into position, tightening the grub screw should leave a mark on the lever. Then you could just drill a couple of mills into the lever for the grub screw to sit into. That way it shouldn't rotate or come off, unless the grub screw unscrews by a few mill or falls out. Nige
  21. Sorry, thought you were talking about a two wire version. 4 wire version is as you say..
  22. Don't forget that the casing of the sensor is usually ground and the sensor generates the voltage that is detected by the ECU. So one wire would be the signal and the other the heater wire. The ECU checks for correct current drain to ensure the heater is within tolerance.
  23. Could it be the heater element in the Sensor? if this keeps going open circuit or is just not drawing enough current, then maybe the ECU is then failing the device. May also be why the Sensor is looking lazy at switching..
  24. nigelt

    Won't Fast Idle

    It's Electric, Bob. But I think 2B Cruising has the answer. I have twisted the electric choke so far round so that it does not come off choke/fast idle too soon, that it closes all the air off. Think I might convert to manual choke. thanks all..
  25. nigelt

    Won't Fast Idle

    Hi Guys, I have fitted a 32/36 DGAV weber to my CVH engine, but have been having problems with cold start/running. When the choke is fully closed/on, I just can't seem to get enough air into the engine to allow it to fast idle. In other words its running super rich. If I push the butterfly flaps open the it picks up ok. Should I continue to drop down the main jets/ up the air corrector jets, or should I modify the butterfly flaps by drilling some holes into them? I have refurbed the carb' including the power valve etc and these are working as expected and the float level is correct. Everything seems great once warmed up and choke comes off. Cheers Nige
×
×
  • Create New...