Jump to content

Sparepart

RHOCaR Member
  • Posts

    308
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by Sparepart

  1. It's been a while since I looked under the rear of the Exmo, from memory, the "horseshoe" or "Handbrake Equaliser" as Ford call it is just above the rear propshaft coupling to the diff pinion. It is accessible without cutting any holes in the chassis. Are you sure you need to replace the cable ?. You say that the nipple came off. When the cable that runs through the horseshoe is shortened one of the manufacturer's nipples has to be cut off and a new nipple somehow placed at one end of the shorter cable. It might be that it is this possibly "homemade" nipple has come off, and all you need to do is re-make a better one ?. Either way you will have to place/replace the nipple. I followed the build video instructions on this, using an M10 or maybe M8 bolt (size matters because the nipple has to slip into a certain place) .. anyway I drilled a hole longways through the centre of the bolt, and cut off the head, so I had a section about 15 mm long. The centre hole was only just wide enough for the cable end to get through, as tight as possible. Then, with the cable end through the hole I placed the "nipple" on an anvil, and using a cold chisel and big hammer "crimped" it by pinching both ends from one direction and the centre from the other side. So far this nipple has not moved or popped off.
  2. That looks great, couple of things I'd like to know, 1) what type of bearing have you used ? (Ball race or thrust ?) 2) Obviously the spring seat is ajustable, is the bump/rebound ajustable ?.
  3. We have visited this topic before (search "fuel sender") here is the link https://www.rhocar.org/index.php?/forums/topic/49808-fuel-sender If you are still using the sierra loom, There should be a brown for earth, brown/red to the trip computer, brown/green to the low fuel warning, and brown/black to the fuel guage. If you still have the sierra 3 pin socket you can see which pin has the brown/black to your guage. Good luck.
  4. I'd like the brake cylinders, Ive sent PM.
  5. According to the Haynes manual there are/were 3 slightly different instrument clusters. The difference is small, the first ones had a single lamp for the indicator flasher, the next had a seperate lamp for right or left turn indicator and eventually a clock was added. Given the age of your donor your cluster should be the one with two turn lamps but no clock. A brief scan of all three versions indicates that the colour and purpose of the connecting wires remained the same. I am not familiar with diagram and loom that you have with you kit. The task that you (or your electrician) has is to match the wires in your loom with the function of the wires (or connectors) on the cluster connection plug. To help you do this I am attaching two diagrams, the coloured one shows which wires match which function on the cluster (by colour) and the second is more detail on which pin on the connector is related to each function. You need to identify which colour wire in your loom matches which connector/colour on your cluster. Sierra-87-89-diagram-16-inc-instrument-cluster.pdf
  6. You had another thread "Pinto injection head identification", in that thread I posted a link to download a pdf tuning guide, the author of the guide is Des Hammil, perhaps it's the same manual that you have ordered ?.... anyway here is the link again .... when you see it on screen it looks like you can only view it on line, but hover the mouse on the text and a tool bar appears at the page bottom, in this bar is a "download pdf" option. https://procarmanuals.com/pdf-online-how-to-power-tune-ford-sohc-4-cylinder-pinto-cosworth-dohc-engines/
  7. Sparepart

    Speedo

    The simplest way is to buy the ford cable that connects the Type 9 gearbox speedo drive to the Sierra instrument cluster. You need to check that the speedo drive output is still there, it should be, but you never know, you cant miss it, it's on the driver's side of the gearbox not far forward of the gear stick and points down slightly. A circular hole with a female end in the middle, that a square section cable end can push into. Here is a photo from the Sierra manual. The circlip is likely to be missing, however these are available, along with a new cable, on eBay etc. The only other issue that you may have is how to route the cable from the gearbox to the cluster. As you see, it sticks out at right angles to the box, and almost certainly will not bend through 90 degrees to run down the transmission tunnel. On my car I have a hole in the transmission tunnel and route the cable on top of the drivers side floor in an arc to rise in the corner of the scuttle and then continue to the cluster. In order to do this you need to measure how long a cable you need, as the standard Sierra cable might be too short. I believe that a Mk2 Sierra cable (part no 6151472) is 2940mm long which should do. Oh! I just re-read your post.....a "universal speedo" .... I'd of thought then that a free standing, off the shelf GPS based speedo is your answer. Double Oh! I just realised something else ... you probably can't see this part of the gearbox because its hidden in your enclosed transmission tunnel ? ... in which case just to look at it might mean taking the engine/gearbox out of the car ..... maybe thats why it's not connected at the moment... the builder put it all together and then discovered that to connect the speedo meant taking the engine out. So another good reason for a GPS speedo.
  8. Here is a link to free copy of the powertune manual, you can view online or download the pdf, it might be of help when you are considering what to do with your engine and converse with the pintp "specialists". https://procarmanuals.com/how-to-power-tune-ford-sohc-4-cylinder-pinto-cosworth-dohc-engines/
  9. I have a copy of a Pinto tuning guide, in the guide there is a part about the inlet ports, it reads as follows :- The 36 to 38mm port diameter of all 2000 cylinder heads is optimally sized just as it comes from Ford and does not need to be opened out at all. In fact, it can be left in the as-cast state. The largest standard port size (38mm) is as large as the largest carburettor choke (38mm) that is normally used on a well modified 2000cc/2100cc engine. None of the Pinto cylinder heads, if fitted to their original block, really need to have their inlet ports opened out.
  10. You have probably Googled around and found descriptions of what the markings mean, if not have a look at this example. https://www.tyresizecalculator.com/wheels/wheel-markings From the photo you have 15 x 6.5 J ET16 and you need to measure the PCD. This is the diameter of the circle that passes through the centres of mounting holes, which is easy to measure if there are four holes because the holes oppose one another so a ruler placed on the flat can be used to measure from the inside edge of one hole to the outside edge of the other. You should find the PCD to be 4/108. Also of course the size of the holes matters as does the size of the big hole in the centre of the wheel, you can find the standard dimensions for a Ford Sierra hub here https://studpattern.com/ford-sierra-1982-1993/ Of course manufacturers don't make wheels that wont fit on common makes of car, so theres no problem in finding wheels that conform to these dimesions. The other thing that I encountered when I purchased wheels was that to get the correct offset to clear body parts I needed to fit spacers (on the front) and the standard studs were too short, so I needed to fit longer studs. The wheel nuts that most people use are "blind" so its not obvious how much of the thread is engaged when they are tightened. One last thing, take care to use nuts with the correct seat profile for the wheel, mostly either "tapered" or "ball" seats, you can see this by just looking at the shape on the wheel.
  11. Okay, I have had a good poke around with the meter probes, and can confirm that connector 31 (leftmost in the photo) is connected to the motor body and the whole wiper mechanism. So the motor won't run without the body being earthed which means connecting connector 31 to earth. This means the my brilliant circuit diagram above is useless because it will cause the fuse to blow when the wipers are turned on from the park position. So I have given the matter more thought and have come up with a circuit that should work, using a relay. It still uses the two two pole switches, however could easily be modified to use a 3 position switch, where each position would give a connection. Anyway I have inserted the suggested circuit below. I realise you don't intend to use it, but I just couldn't leave this thread with a duff circuit diagram.
  12. On an Exmo, be sure to examine the state of the front shock absorbers, this is because there are no off the shelf replacements, so fixing worn or shot ones could be expensive.
  13. Actualy you are better off trying the simple swiitch setup. On close examination I can see a flaw in the more complicated circuit I proposed above. You can see that when the wipers are parked 31B is could be earthed. I show a connection from 31B to the ON pole of the first switch. This means that if 31B is earthed and the first switch is moved to the ON position a short circuit will occur and blow the fuse. This will not be a problem with the simple switch to power either 53 or 53B directly. I need to get back into the garage with my test leads.
  14. Yes a simple switch from a suitably fused power source to 53 or 53B will give normal or fast motor speed. In it's original mounting in the Sierra the wiper motor and mechanism is fixed via rubber bushes to absorb vibrations, so if you have retained these the outside case of the motor will not be earthed. The contact 31 needs to be connected to an earth point. That would be the black wire in the wire list you posted at the start of this thread. Obviously if you use a simple switch the wipers will stop wherever they are turned off.
  15. I am part way through wiring up my Sierra wiper motor, but have not finished yet due to other distractions, however I can share my plan if it helps. Firstly I include a snippet from the wiring diagram as fitted by Ford. This shows the original wire colours (Sw = black, German I think) The important thing is that as the motor turns it operates a switch that connects 31B to either 31 (parked) or 53A (not parked) I worked this out by monitoring the switch connections when the motor was turning. By the way avaoid trying to power the motor by connecting 53B and 53 to the battery, the motor runs very fast, too fast like this and would burn out. I now include my planned circuit, using two independent 2 pole switches to allow wiper self parking and two speed operation. The numbers on the connection block are in the same order as shown on your photo. Note I believe that connector 31 is earthed within the motor assembly so you must not wire any power directly to 31B because if you do a short circuit will occur when the motor arrives at the park position and the fuse will blow. This might be what is happening in your current wire setup. In the above the wipers operate via two switches, a "master switch" turns the wipers on or off which a second switch selects the speed. When the wipers are turned off and not already parked power from the Off pole on the switch is routed through the Park Position switch to turn the motor until it reaches the park position, and there disconnect. I repeat that I have not yet built this circuit, it's just what I plan to do if I get problems with the column switch and delay relay etc in the fuse box.
  16. I have found the DVD's (2) and could make copies for you if you wan't, just message me with your postal address.
  17. Yes, it's the vertical welds that are very hard to do properly. I am now doing a forensic check with magnifying glass. Originally I made a mistake by cleaning up the original welds with a non stainless wire brush. This contaminated the surface which then formed a layer of rust that disguised and "papered over" the cracks. I am beginning to wish that I had never looked so closely.
  18. I also have built an Exmo from "new"... there are two VHS tapes, which I have had digitized, so have some rather large files that I have tried to upload into my cloud space and failed (so far), I can't promise anything, but I could dig them out of my archive and try to burn some DVD's, My PC is old and doddery (like me) so any media conversions take hours to process.... Also, you might see if Brumster still has the tapes that he was trying to give away about 18 months ago (was it?) ... but then you would need a VHS player (I threw mine away a long time ago) ... Failing that ... my Exmo is currently in re-build ... and Chichester is not a million miles from Seaford .... so you could come over and view the work in progress ... or just like IanS why not ask questions as you go along ... after all that is what a Forum is for and you might not have much left to do..... Warning though, I did NOT have to pass an IVA (just SVA with some allowed exceptions) .... there are other Exmo owners in the club that have passed IVA with an Exmo, their input would be more up to date possibly.
  19. I'm rebuilding a stainless steel Exmo and hve reached the front. Previously in post https://www.rhocar.org/index.php?/forums/topic/3966-exmo-oxners-very-important-info/ cracks at the top of the front struts were reported. I now have discovered cracks, on both sides, in the "U" channel to which the track control arms are fixed. I attach a photo of the offside (driver's) side. It follows the weld which joins the leading edge of the outrigger to the U section cross member. To my eye its not in a place I would expect any stress from the suspension and it does not extend to the bottom of the section or across the bottom or up the opposite side. I think it might be due to a poor weld by RHE. The weld is very convex and has an excess of filler that might be causing an "undercut" failure, which appears because the base metal is thinned near the edge of the thick weld and brittle and snaps due to stress induced during cooling down contraction. At least thats what I am hoping. I will be welding a fix and keeping an eye on it after I get the car on the road. I thought I would log it here in case anyone else want's to check.
  20. I found a very hazy slide show on you tube with the S7 biuld manual, page by page, its hard to read, might be clearer if a full screen capture was taken and then use "sharpen image with a photo editor. Here's the link https://www.youtube.com/watch?v=ElmcJ62w0qs
  21. Yes, I agree with IanS, the top (orangy) ones would have been with the kit, same as provided with Exmo. The Exmo monocoque is a bit splayed out at the bottom so that the tub covers the ends of the rear subframe which can be seen on your photo of your S7. So as well as the rear arch in GRP there would have bee a SS "cone like" fairing that covered the end of the subframe. I'm not sure if it came with the kit or was left to the builder to make. Here is a photo of an S7 with the fairing.
  22. I am considering your number 1 option at one stage, when I won't mind being off the road for a spell. The tough bit here would be removing the pressed on cap that holds the seal around the top of the strut. Although £320 quids might be required..... what is that nowadays, just a 3 or 4 of fill ups at the petrol station. Did Dampertech Dave give you a part number for what is needed ?
  23. A picture of what you have would help. Is your rolling chassis of tubular frame construction or is it monocoque. If it's monocqoque then it should be obvious that you need the larger arches because thats the only way the area above the rear wheels will be enclosed. I have an Exmo, which I believe has a similar monocoque to the S7, and that uses the large arches that form the rear quarters.
  24. I am afraid that I can't offer a solution, just sympathy. My Exmo has been under a tarp for 17 years before I started the rebuild. The bars that go through the oil seals were spotted with corrosion that has caused the chrome plating to flake and produce a rough surface which would quickly destroy the seals. Before refitting the shocks to the car I have carefully sanded and polished the affected areas, using a Dremel type tool with polishing compound etc. However, since the chrome is gone in these areas, its only a matter of time before some rust will set in. So I'm living on borrowed time. Leaking shocks will be an MOT failure at some point ..... so I too need to find a way to replace the shocks, not as urgently as you however.
  25. Nice video, a lot of work has been done to get it that far, on a quick glance, the car needs front cycle wings (do you have all the unfitted stuff, like wings, brackets etc?) Bonnet catches, front indicators, as said no need for windscreen. Needs wing mirrors and rear view mirror. Whats going on around the top edge of the rear drivers side wheel arch, it looks like something sharp there. we cant see the standard of work under the bonnet, things like fuel line fixing, electrical cable fixing, If not original wheel/tyre sizes, is the speedo now accurate? all this sort of stuff is well within the capabilities of a home mechanic, roll up your sleeves and buy a big tub of Swarfega.
×
×
  • Create New...
Test Footer