Jump to content

blue

Community user
  • Posts

    565
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by blue

  1. blue

    Low pressure pump

    Nan’s saying. Buy cheap buy twice. look at the other reply’s. “ I have 2 Chinese ones mounted side by side “ buy 2 and that way you have a spare” buy ONE well built expensive pump and fit it and forget about it could NEVER understand why someone would spend £1000s on a kit car but skimp on something that will leave you on the hard shoulder QUALITY IS REMEMBERED LONG AFTER PRICE IS FORGOTTEN
  2. blue

    pinto piston problem

    Try brands hatch performance 01474 850666
  3. blue

    LP fuel Pump

    Are you running the factory wiring loom ? the low pressure pump is run by the emerald ecu on the factory loom BUT the wire for it comes from the ENGINE loom plug and just needs to be put to earth it will then come on with the key I have the wiring dia somewhere and will let you know the colour
  4. blue

    gearbox oil

    Stand the oil in a bucket of hot water for 5 mins. It flows like water after
  5. Hi you said it was timing. Can I ask what is the timing set to on tick over
  6. blue

    Throttle body cable

    Hi a good way is to trim off the plastic thread of the part that goes in the square enough so it goes slightly inside the fixing. This just about gives enough movement for full throttle
  7. Two caps with valves will ‘fight’ each other. Go and buy a cap for the rad WITHOUT a valve easy and simple fix. eBay 200825310828.
  8. I bonded them on with the tiger seal - used a tiny bit to make sure they were in the right place once happy applied loads to arch and support and held over night with a ratchet strap over the top and around the wheel . 130mph +. At silverstone on GBS track day and 8 years on and still as solid as the day I fitted them.
  9. Ok watching the video the solenoid is weak. it’s not throwing the pinion out quick enough. You can hear it hitting the ring gear. cheap Chinese crap. get a new starter and problem gone.
  10. The zetec runs 1 and 3 together and 2 and 4 together on coil. knights Templar got it with plugs as you said 2 and 3 sooty ok what induction you running as 2 and 3 are Running really rich.
  11. blue

    Bottoming out

    Do you have coilovers ?? Sounds like your springs set to low to get ride height or springs to soft.
  12. Ok bit vague with the can’t get it to rev. Did it cough /splutter /just die also did you get the ones with the extra progression hole?
  13. blue

    Sports-cat exhaust

    Hi it also depends on what you can smell. - petrol \fumes etc.
  14. Hi factory mounts the long tube in a pillar drill and pushes the nylon bushes up and down it to ream them to the correct size a word of caution they get VERY hot doing this
  15. Hi. There is no reason your pedals should feel clunky there are many zeros on the road inc 2 I own and my pedals are smooth. they won’t feel like your high end daily driver but there Certainly no cortina the standard zero pedal box is actually quite good can I ask when you built the pedal box did you ream out the bushes on the tube or just squeeze them on - it sounds like the pedal box just needs a bit of work.
  16. That sounds like fuel enrichment/ pump jets not working causing lean mixture - if you can drive top gear flat out fuel pump is fine. If you stamp the gas and car splutters then runs its running lean momentarily
  17. blue

    Stoneleigh

    Spoke to Stonleigh park today regarding getting no response from the Hotel to be told Stonleigh ground is closed for the foreseeable future with all shows till January cancelled and that the kit car show for next year is as of yet not booked by the organisers! Bugger was looking forward to that in a few weeks
  18. DONT use it. Throw it in the bin. to get the nice blue colour you will be running sooooooo lean you’ll burn a piston. if you want to tinker buy a tail pipe lambda clamp fitting and an air fuel gauge controller Like the MTX L PLUS.
  19. blue

    Breakdown Cover

    Me too been using green flag for a number of years. Had no problems.
  20. First remove the plug from the wiper motor and see if your getting 12v to both feeds. Might be a motor prob not a wiring issue
  21. Also if you get stuck GBS. Sells them
  22. blue

    Alternator wiring

    Alt light should only come on with MAIN ign NOT acc switch
  23. blue

    Road tax

    Don’t get me on my soap box about the poxy DVLA. Bought another kit 5 weeks ago and can’t tax it or drive it as the poxy log book ain’t come back - the chap I bought it from could not find the log book but I’ve know him a long time So know it’s all straight Anyway had to do it manually - 5 weeks and nothing and there CLOSED !! You can’t Email them due to COVID. You can’t call them due to COVID you can’t on line chat due to COVID......... there a f00king joke.
×
×
  • Create New...